Back to overview
Downtime

dg.cx is down

Nov 28 at 11:52am AEDT
Affected services
dg.cx

Resolved
Nov 28 at 01:27pm AEDT

dg.cx recovered.

Created
Nov 28 at 11:52am AEDT

I migrated the VM to a different (newly built) proxmox host. Previously the cluster was purely 12th gen Intel, added a new 10th gen intel node. Because of different CPU feature support, I think a critical Go process crashed, but need to add more logging to know for sure.